Super Street Fighter IV AE PC BIG BUG THREAD | Post your AE PC issues here

Let’s make things a little bit easier for both the users who are having issues and maybe anyone from Capcom lurking around trying to stay on top of all the problems being reported. OP will update as needed.

Providing as much info as possible is going to be extremely helpful. Pictures/videos/system specs/steps for recreating the bug/etc are encouraged. If your issue isn’t an issue anymore or you’ve found a work around, please speak up.

Please report back after the upcoming patch and let me know if your reported bug was fixed so I can strike it from the list. Thanks.

Side note: I wish it didn’t need to be said, but: This is not your little ass grabbing “they should balance this, give this character that, patch the twins out of the game” soapbox. It’s meant to discuss operational, bug related issues with the PC version of AE.

Known issues:

-FPS slowing down during Endless only
-Bad FPS in general
-Keyboard/Pad/Stick binding issues

Capcom has acknowledged most of the above issues and is working on a patch. Keep your fingers crossed until the 11th. Update: Patch moved to possibly Tuesday (12th).

Control related bugs

-“My MadCatz TE stick isn’t working/having button config problems” -revisit after the 11th patch
Possible deceptively simple fix for TE problem:

-Hori Wireless PS3 Stick Not Being Recognized by IV -revisit after the 11th patch
-Mayflash USb stick directional inputs not working -revisit after the 11th patch

FPS related bugs

-SUPER SLOOOOWDOWN on just about everything with video showing issue -revisit after the 11th patch

Visual/UI related bugs

-Player name bug in replay mode + GFWL CPU issues
-IMG tags showing up in UI Picture of issue:

Game not supporting 1280x1024

Audio related bugs

-No sound
Possible work around/fix for no sound in Windows 7

Online mode related bugs

-Can’t connect to endless

Functionality related bugs

Posted this on the Capcom thread but here it goes again:

Replay mode

Player Gamertags are not saved. When you go play one from your list you get “Player1” and “Player2” as player names.

Also,opening up the GFWL tab slows the game down ,sometimes to a halt. CPU consumption goes up a lot. Reinstalled direct x, gfwl client,no luck.

Found this today. Unsure if it can be replicated on console.

EDIT: Never mind. Friend just tried it on Xbox. Does the same thing if you use jab super instead.

I found some kind of bug in Yang’s U2 animation, I’m not completely sure how to trigger it, being character specific or how exactly this bug even works, but I set it up (1 of 20 times succeeding) by doing s.LP from a certain distance and then U2, and this “setup” results sometimes in U2 losing one hit. Usually it’s a 16-hit combo, this way it only has 15. Ohh Capcom…

  • Your fps may be set to solid, but the game behaves like you chose smooth. Happaned once to me, had to set it to smooth and then back to solid.
  • Graphical errors… behind every corner, especially in the VS screen.
  • Wrong translations everywhere (I have german texts.)
  • I lost BP and PP without ANY sense several times. I look at my score, I’m like, cool, I go into training mode, close training mode, and lost easily 400 points without any sense. And no, I didn’t mash Alt+F4 10 times before during matches.
  • I personally consider waiting a freaking MINUTE every single time you start up SSF4 for GfWL (still the worst software humanity has ever seen) to log in an insult.
  • Once SSF4 even corrupted my GPU-driver. I started it, minimized at it a certain moment, maximized it, saw a crapload of blue random shapes and then had artifacts ingame and windows, throwing colored pixels all over my screen.
    Every normal person would think of a hardware issue. But after reinstalling the driver (Nvidia GeForce GTS 250 / 275.33) the error was instantly away. Temperate-measurements and artifact-tests didn’t show anything and taken screenshots actually show the colored pixels, which can’t be the case if the GPU itself is corrupted.
    What does this mean? SSF4 CORRUPTED my driver. Explain this, Capcom… explain yourself.

Bug: Dudley´s Taunt. He is not throwing the rose.

Possible Stick Fix: I have a PS3 Madcatz TE Stick. I wasn´t able to configure it properly. SSF4 wasn´t able to recognize the stick at all, even switching to LS didnt help. What worked for me though was the following:

-I just created my GFWL Account, signed in and afterwards it worked like a charm.

there’s a small problem with not being able to join a given endless lobby. being invited to said lobby also doesn’t work.

I had the game lock up while canceling out of the option to view a replay from the leader boards yesterday. Nothing Alt-F4 didn’t solve, but I though Capcom might like to know.

Also, my Microsoft Sidewinder X4 gaming keyboard is one of the non-working models. Not sure if it was one of the models reported so far for the bug.

I’m going to echo the translation issue. For me, it’s French in the Replay Channel area. Specifically where it goes to say “My channel” and in the top right corner.

Next issue: Unable to do Print Screen. This was a helpful tool for documenting quitters, and when I had someone disconnect after first round (my guess is the game just desynched, as I played him again, and he didn’t run, even complementing my Gouken) in AE, I tried to screengrab… but got only a solid black image for my efforts.

Third issue: For some reason, I cannot set VSynch to ON and have it stay on. It immediately switches to OFF when I leave the menu and return.

Also, I’d love it if they could give players a quick way to access some other useful options found in the config.ini file. My normal desktop monitor profile is set to 85Hz refresh, and I had to dive into the ini to change the game to that (from 60). This makes longer sessions much more comfortable on my eyes (I still have a CRT, and I love it).

I have a PS3 TE and a 360 TE, neither work. Intel chipset.

I was able to get my Logitech gaming pad to work but using the Logitech Profiler to map button presses to key inputs.

AutoHotKey does NOT work with AE. I tried to map TE stick inputs to button presses but apparently Capcom blocks Directinput/AHK.

Also, the “Super Street Fighter” announcement at the beginning isn’t affected by the volume settings.

Configuring Buttons on my Mayflash PS2/PS3/USB arcade stick works, but the stick itself/directional inputs are not recognized. It’s not possible to switch this stick to another mode, and the usual workarounds (joy2key, xpadder) don’t work either.

On some places in the UI placeholders are not replaced. For example, in the leaderboard, I get KEY_ID_NAV_BUTTON7, KEY_ID_NAV_BUTTON5 on the left and KEY_ID_NAV_BUTTON8, KEY_ID_NAV_BUT(doesn’t fit on screen), instead of icons for the buttons. (Example)

Small complaint: Switching the language from German to English requires fiddling with the registry. Having it in the option menu would have been nice.

i feel like ssf4 ae has input lag compared to sf4. it feels completly different. any1 else thinks so?

uh heres a link to my thread… issues with my steam version anyone have something similar or solutions?

Oddly my buttons work fine whenever I’m offline (and I don’t have access to anything :’( ) and not at all when am online.
By the way bison’s trial 6 (they ask you to pull a psycho punisher, no big deal) is rigged: no ultra seems to be binded to bison.
I mean you just can’t pull it off.
Oh and by the way I agree AE seems way less “fluid” on pc than vanilla. My thoughts? They rushed the port. They just should have stick with what was working fine in vanilla. Oh yeah there definitely is input lag. It’s choppy and awful. EDIT: Oh allright my bad ^^ thanks for the tip

you need to do qfc qfc +3k @bisons trial cause they are the super trials

I’m not sure if this happens to anyone else, but it would be nice if someone could try.

Whenever I’m playing online in windowed mode and someone texts me through msn, the online match becomes very very slow. This does not happen in offline or when I’m in full screen.

I wouldn’t think the few bytes of data being transmitted through text over the network would cause such a big deal… it also doesn’t make sense that it happens in windowed but not full screen.

my pc is not the issue. this only happens when i play ssf4ae.

Watch your CPU usage while playing the game, it’s probably GFWL taking all your cpu, when someone msgs you it only makes it more noticeable for you.

hey guys, how do I unmap two buttons from my stick for the pc ae? It asks me to choose a button I dont want a button for certain actions

You mean, trying to join it from the friend list? If yes, just enter the online play menu in the game and then join your friends’ lobby from the GFWL menu. This way it works for me.

it never happens in any other game i play - not even Vanilla PC. i can’t fathom the difference now…

oh well. thanks for the input.

Somebody posted in another threat that if you have a PS3 Cuthulu you have to hold down the select button while plugin into the pc. I tried this and it fixed my stick problem. Not sure if it works for TEasy or any other 360 sticks. Try it out and let me know guys :).

Also i’m having the issue that i only have the street fighter 4 characters. I have the icons for all of the other characters as well, but they are shaded out and i can’t pick them to use. Any body else having this problem?