PC version - config problem

well I have a littile problem with the PC version I have

I have 2 HORI REAL ARCADE PRO 3 JOYSTICKS, I run the game, choose my windows live profile, and try to change the button config but every time I get the same message “BINDINGS ARE INCOMPLETE CANNOT SAVE”, how can I change the controls in this game???

Fill out the rest of the bindings maybe

Yeah the game did the same to me when i rebinded hp, for some reason the game treats “combat” buttons and “menu” buttons all the same. So if you rebind something for “combat” it takes out the “menu” bind for it as well. There aren’t enough buttons on a 6 button stick to fix this so you have to resort to xpadder to play unfortunatly

you’re doing it wrong! although the way of setting buttons is retarded as well

menu buttons can be mapped on combat buttons as well. that’s the idea!
there are some conflicts though and some hidden rules.

i’ll post screenshots with my PS3-like setup and explanations when i get home.

I think you might be able to ignore the rules by editing the config file.

its so stupid that 2 major companies like capcom and namco make this so hard to change controls come on its 2012!!!

Aquashark thank you, I am waiting for your help

Does anyone get screen tearing (not sure if that’s the accurate word). There’s usually a little line and it’s pretty visible during a jump. Do I have to enable vsync?

ok so I manage to make this message go away, and I changed my controls, choose to save the new configuration, BUT when I enter the button config again to make sure it saved the new buttons I find out that its still on the default…how to fix it???

I had the same issue- enabling V Synch fixed it for me.

  1. you can’t assign the same buttons between Combat & Special, this should’ve been a single screen to make it less confusing
  2. third screenshot in the album is the most important, it shows how to set the menu buttons to act exactly like on PS3 SSF4

same thing happened to me, just had to reassign certain buttons, using a DS3 for now as my TE doesn’t work in windoze.

My custom stick doesn’t work either without xpadder :confused:

Anyway to limit the game to 60fps (like fixed frame rate option) in AEPC.

Make sure that you have installed all the drivers for gaming controller that you are using and reinstall the game as well and see whether it is making any difference into the situation. click here

Just do not enable V-sync. ALL 2 version of SF4 and SSFIV AE have heavy delay input problem with V-sync on. So unless you find it too annoying to play with V-sync off, then i recommend keeping it OFF

Is there an alternate fix for tearing?

Hm? Are you sure? I’ve never had any problems playing AE with it on.

look for something like \My Documents\My Games\Capcom\SFXT\config.ini

change framerate from VARIABLE to FIXED

Everybody know now at PC version that V-sync cause input lag. It is just more or less between people, or do people really pay attention to it.

My advise to all the screen tearing thing: BUY A CRT MONITOR FOR FIGHTING GAME ONLY.

Does anyone know how to set enough keys on a 6 button stick (8 incl start, select) so that it doesn’t say “binding’s are incomplete”, I don’t know how to change the config files to replicate the buttons I want.