PC version - config problem

I tried that, in game menu binds replace combat and special binds for some reason

have you tried editing the default_input.ini in the game directory?

Get a 360 controller emu and place it in the same directory as the game.
Run it, let it create the 2 files it needs and then edit the config for your controller.

The 360 controller emu will auto run every time you boot the game. (NO NEED TO RUN IT SEPARATELY)

When you edit the config in-game you will only need to config the standard 6 buttons and the stick.
Menu buttons will be auto setup the same as the 360 version (and unchangable) but will work perfectly.

I use a 2x Dual Shock 2 via USB and with this method they are both working perfectly.

yes, there is. deactivate vsync in the game option and download the tool d3doverrider.
with this tool you active triple buffering and vsync and just minimize it to the tray and then start the game. voila, no tearing and no input delay.

it’s part of the rivatuner. just install it, move the d3doverrider folder and deinstall it if you don’t want it:

you should also set the flip queue to 0 if you use ati with ati tray tools. or if you have a nvidia gpu set the max prerendered frames to 0 (in your gpu control center). that’s all.

Yeah it still didn’t help, I’m pretty over trying to fix it though considering Xpadder works fine

Try what I said in my last post.

do what DarkSamus says it works in minutes thank you so much

the ‘bindings incomplete’ problem all stems from the in-game menu 3rd setup screen, make sure every one of them has an input binded and it will work.