Today's System Update Messed Me Up

Now I can’t sign in to my psn id. I know what my password is but it says its incorrect so then I go to “forgot my password” and it says “error occured”.

I cant sign in either it says my password or email is incorrect.

piece of shit update… thought id been hacked or something… i mean an update for 3d tvs wtf id have to save up forever to buy one of those things… that update was a waste of time for me

It’s undergoing maintenance all day.

I have been online most of the day after the update with no problems but when i swapped to my alt account i started getting the error. Damn pointless update it should have been optional. Im just glad it isnt just me thought my ps3 was fooked.

Wow, that’s a little relieving. I thought my account got hacked too. I didn’t have any problems initially, but later in the day the same problem started happening.

Converter not working

I’m having a different issue since the update.
My converter isn’t working… it’s the kind with a ps button on it and 4 lights
When I turn on the system all 4 lights blink, then normally I hit the ps button and it assigns a number. Now it just keeps on blinking :frowning:

I tried my old tac converter (which stopped working with a sys update a while ago) and it now works fine

Although, I can’t login to psn like everyone else

I’m a bit relieved myself to find out that it wasn’t just me that it’s happened to.
The maintenance would explain why I can’t read the psn forum or speak to anyone on their customer service line.

Bet its gona take forever for em to fix it damn it i was on a roll in ranked on ssf4 too DAMN YOU SONY!!!

same problem here… i had no idea an update is due and that psn will be down for like 17 hours?.. anyways i update then tried to login… but got the same error msg…

my saved password is GONE! :rofl: and for the life of me i cant remember what it was :rofl:

oh well i will retry when psn is up again… damn :annoy:


I can get online on my main account now but my alts dont work weird.

Plug the controller in with the usb cable to resync it then try again