i don’t know if there is a specific thread for these, if so, i’ll close it. But it seems everyone here is using a tablet of some form, so maybe this could be a cool idea for everyone to help each other out.
for example.

i was using my tablet, and i was doing the good old “alt” trick to bring up the eye dropper while you’re using the brush. I don’t know what happened but all of a sudden when i use it it’s filling in the secondary color, so i have to then go to the bar and switch the colors. then if i alt and eyedrop a new color, i have to go switch to that color.
what gives? did i accendently hit a key or something? how do i get it back to filling the primary color i’m using???

In the color tab you probably accidentally pressed the squared color tabs next to the sliders. My buddy ran into this before as have I.

the thread works! i could kiss you!

I can’t wait for the day where I can get a tablet for 50 bucks or less.


I’m new to this and i wanted to know …what’s a good tablet to get?My price range is $100-200

I got my Graphire 2 for $35 from Saigon Radio.

i installed the sofware for my new tablet. now when i go to window>brushes and open the checklist thing is gone…the one that used to have the option like"shape dynamics" and stuff
now when i go to window>brushes…it’s a pull down bar showing the brush patterns in like dot form and what they look like in stroke.
this didn’t seem to matter because my pressure sensitivity was work. now it’s not, and i have one width when i draw…everything i look for says go to

Set brush sensitivity if you are using a pressure-sensitive digitizing tablet, such as the Wacom tablet.

Select the Brush tool Brush tool , the Pencil tool Pencil tool , or other painting tool in the toolbox.

Click the Brushes tab to bring the Brushes palette to the front or, if the palette isn’t open, choose Window > Brushes.

To make the tool tip size change with pressure, select Shape Dynamics (be sure to click the word, not just the check box) in the Brushes palette. Then choose Pen Pressure from the Controls pop-up menu under the Size Jitter slider control.

To make the opacity change with pressure, select Other Dynamics. Then choose Pen Pressure from the Controls pop-up menu under the Opacity Jitter slider control.

It used to be there before i installed the crap that came with my wacom!!!

i’m getting pissed!!

Well damn I never ran into this before. Is it not even showing up or is it in grey?

ok so i fixed that problem…and by fixed i mean i uninstalled and reinstalled photoshop.

now i can get that menu up, and my brush is pressure sensitive.
BUT when i move the stroke too fast instead of a line i’m getting dots…any idea?

It might be either the brush you are using, or the brush tip shape spacing is not set to 0. Also check all your other options like angle jitters etc…

That has happened to me before and those options should help.

me took about an hour and a half.
comments crits welcomed


once you get a brush setting the way you want it, how do you save/name it and get it back again after messing with them?

i think i like this version better