Street fight 4 file corrupted

I wanna say sorry if this is in the wrong place. My SF file is corrupted. I deleted everything and it still doesn’t work. Do any of you know how to correct this?


Buy a scratch ticket.

Play something else…


When’s Mahvel?

Delete yourself.

Problem solved.

Go read a book

Dam man I’ve been away from SRK for so long I forgot what it was like. Oh well

Hey bud, you’d have better luck over in Tech Talk, but it sounds like it might be an error with your console.

GD is a tough crowd, lol

You’ve been here 7 years how do you not know where to post?? So far you’ve gotten off lightly :lol:

Yeah I’m beginning to see the like of GD from 11 years ago…

Ha, I’ve only been here for 3 but I learned pretty quick you have to have thick skin to survive in here… especially if you’re going to post some dumb shit or in the wrong place.

GD ain’t shit

Delete System 32 on your computer, should restore your files.


We need to get you a time machine so you can stop making shit gay with all your nostalgia stuff. Let it go man. Forever talking about “Back in old SRK!” Or “It used to be like!”

Are you on PS3? I do know of one bug on PS3.

If you have a SSF4 disc, you download AE as an add-on, play it on a given profile (you may need to earn one AE trophy to trigger the bug), delete all of your SSF4 “game data” (I don’t think “saved data” makes a difference), and then try to play SSF4 again on the same profile, the game will fail to load, and unceremoniously sends you right back to the main PS3 menu without any error message.

The key is that this happens on the “checking trophies” screen (or whatever it says). I’m pretty sure the problem has to do with the trophies, and not with any installed data (since there is none!): the profile asks the disc about trophies that the disc doesn’t know anything about.

The solution is to to go to the PSN store and re-download the AE add-on through there, or to play (non-AE) on a different profile.

I’m a little curious as to whether this DLC trophy bug occurs with any/many other titles, or if this is a SSF4-exclusive problem only.

I’ve never heard about any problems on 360, and if you’re on PC then all bets are off.

Oh it’s on now!

Or just boot up into ubuntu and delete the windows folder.

Okay who let beguiled procreate?