Saturn 4MB issue

So I got Vampire Savior yesterday in the mail (THCHardcore’s copy)

I put it in, and it tells me that I need the 4MB ram cart.

I bought an Action Replay from Final_cut and he told me that it could be used as the 4MB cart… it even says it on the box…

any ideas?
edit: that’s what i got.

make sure the cart says it supports 4mb. it should say 1mb-4mb in either the left or right lower hand corner. if it does, it’s probably busted. If it says just says 1 mb then it’s only the 1mb version. You may want to try and clean it or something, but I’ve never had any problems with mine and it’s like 10 years old.

Does the pro action replay code screen come up at all? it might be your cartridge slot or something try another cart. If that dosen’t work try cleaning it out with compressed air.

When you say copied, do you mean a backup? if so you need a modchip, or do the swap trick to play saturn backups. go to for more info on this and other saturn related stuff.

i got the real versino of it, and yes, the action replay comes up.

it’s the one that i provided in the link. the 1m-4m one


Is there any options in the cart that changes it from 1mb to 4mb? Sorry I don’t know much about them, but it’s the only thing I can think of.

idk. i’ll give tht a shot.

It’s supposed to auto switch, there aren’t any settings in the options. try blowing in it or something. I’ve never played saturn vampire savior, but supposedly it has 100% support for all the 4mb capcom games. Does the game boot? Do you have any other games to test out that use the 4mb cart? unfortunately pro action replays get damaged pretty easily if they aren’t well taken care of. It might be busted.

All the answers for Mixah:

I use this cart. The cart does indeed support 4mb. There are no switches or options, it works automatically. Whether it’s a 1mb or 4mb it will work automatically.

If it is consistently giving you the error screen (I know the one, with a bunch of blue Japanese and says 4MB), your cart is fucked, get a new one.

Now I say consistently, because my cart will fuck up from time to time. Try pulling the cart out of the machine, blowing in it ALA old ass NES games (ghetto I know), and putting it back in firmly. If that doesn’t work get a new cart.

<3 mixah

i knew it was u as soon as i saw the title.

That was the same deal with my old one. It would work most of the time, but sometimes I would have to mess around with it. I bought a new one, but only used it once or twice before selling it to him. It worked before I packaged it up. Does anyone know if it is dependant on a new battery or something? Usually with my old one, I just plugged it in and unplugged it a couple of times and it would work.

With the first release there were several issues with 4mb support for a couple of the newer capcom releases vampire/zero3. The was a wiring/solder fix that solved this problem of the action replay 4mb not working. I remember back in the day when i was heavy into saturn imports ncsx/other sites discussed this fix before there was a new production of ar’s.

The thing is though, this one DID work with vampire savior before I mailed. it.
m1x4h, just give me a day or so and I’ll send you my other one.

arite cool. thanks a lot dude.

as i said… i have a new battery in the system. the console works fine with xmen children of the atom and castlevania sotn. I haven’t tried any other japanese games, since i don’t have any others aside from vampire. I didn’t try to clean it out or something before i used it though… it will boot up to the action replay aspect, and let me access the memory manager within the console and that whole mess, BUT after i boot up the game, that glowing capcom logo comes up (the one with the boxes and they morph into the capcom logo), then it comes up with the 4MB memory message.

I don’t have the action replay, since i have a japanese saturn, but I had the same problem with my regular 4mb ram (the one w/ xvsf)

The way I fixed it was to sorta lift the right side of the card very slightly. It sometimes takes me a few trys to position it right, but that got it to work for me.

ace: you’re a god among men.

Did that trick work for you, or do you still want me to send that other one?

no. i was just commenting on the hot idea. lol