PC Street Fighter - no controls are working

Hey TTers,

Whenever my friend boots up AE for PC, he has no way to control anything. He can’t skip the opening cutscenes, and when it gets to the “Press Start” screen, he can’t do anything either. He has never had it working on PC, so it’s not like he configured the controls to something stupid and now can’t figure out what it is. He has tried pressing every single key on his keyboard to no avail. Does anyone have any ideas?

EDIT: Before you ask, I google’d this already and couldn’t find anything helpful.

Known issue, refer to Capcom’s Tech Support.

See, I was reading that…most people there are able to at least bring up the GFWL overlay, but my friend can’t. Also, it’s a laptop with an integrated keyboard. While neither of these explicitly means that it’s not the same issue, I wonder if it’s something else. If nobody knows anything else, it’s all good. Thanks d3v!

UPDATE: He has a fightstick and a PS3 controller. He can’t get the driver to work for the fightstick, but he was trying to use the pad, and it wasn’t working either after installing MotionInJoy and going through all of the appropriate configuration. When he gets to the menu he still can’t press anything even on the PS3 pad. Does this help at all?

You could try googling “Super Street Fighter IV Arcade Edition Update 1-SKIDROW” and download the file. Install the update, but don’t apply the crack.

I thought about this, that maybe he had a problem with the installer. He has a valid key, so I had him download it through my steam account and enter his key and it works now.