Installing Optical Joystick on Chimp SMD Mod?

Hi guys,

Need some help here…I had someone dual mod my TE stick for me, and am trying to currently modify the stick myself to be silent. I’ve already “ghetto foam” modded the buttons and now I just need to get a optical stick to work.

I saw this:

I have no problem installing that EXCEPT for the 3 pin connection…I have no clue where I’m supposed to connect the 3 wires (board side)…most of the connections are already filled except for a few on the rightside by “start, select, home”

I am currently using the chimp board:,or.r_gc.r_pw.r_cp.r_qf.&bpcl=38625945&biw=2327&bih=1350&ion=1&um=1&ie=UTF-8&tbm=isch&source=og&sa=N&tab=wi&ei=LGepUNKpN-q10QHLyYDYDg

Attached are 2 image showing what the boards look like inside my fightstick. Help would be MUCH appreciated…

  1. That ChImp SMD board should be mounted to the shell, not left loose to rattle around. Secure it.

  2. Optical joysticks are not silent as you will still get noise from the actuator hitting the gate.

  3. You linked to a FocusAttack page which you clearly did not read as it contains all the installation instructions you need.

Thanks for that semi-troll reply.

I actually DID read the installation guide, just didn’t understand it exactly. As I said, I had someone dual mod my stick for me, so I am new to this stuff. I posted the pics on here so someone could tell me specifically where to secure the other end of the 3-pin connector, specifically based on my pics.

Any “VCC” screw terminal will work for the 3 pin harness, the one next to “up” looks like the most convenient.

Thanks a million rtdzign, that’s exactly the answer I needed. I’ll give that a try!

So I just installed the Rollie Flash 1 by following the instructions off the FA site, and tried to connect the 3 pin harness to the “VCC” next from “up” in my images.

A weird problem is happening: It works perfectly on the ps3, but doesn’t function at all for the xbox…

It didn’t work…the xbox isn’t working with that setup…in fact, once I plug that in, none of the buttons work neither. But once I unplug it, the buttons work again, but the stick remains non-functional. This only happens with xbox.

Any ideas?

I have a Madcatz TE, so the pcb’s other side’s VCC(the one next to 4kinu) is already plugged in with the red wire via the PSU(?) It seems the red wire is a MUST because I’ve tried to replace that with the 3-pin from the Rollie Flash 1, and the whole stick stopped working.

Attached are the new images of the setup:

A solution would be greatly appreciated!