Installing LS-56 in TE, problems registering directions

Hey guys, I just purchased an LS-56-01 and installed it in my TE using the MS mounting plate. THe mounting looks fine, but whenever I use the stick in MAME, only the downward direction registers. The 5 pin wiring harness worked fine with my JLF. Any suggestions?

You plugged it in upside down. Seimitsu headers are flipped 180. Just pull of the harness and rotate it 180 degrees. When only down registers Down is flipped from ground when looking at the first config from the below picture.

sounds like a micro switch problem.

Yea just flip the wiring harness (the thing that plugs into the joystick) around and plug it in upside down. Will fix your problems. May want to use some electrical tape to hold it in place cause sometimes it doesn’t stay on tight.


Yeah, thanks for the quick responses guys. I flipped it as soon as I posted the thread and it worked fine. I got distracted and forgot to post back that I fixed things. I love the LS-56. Thanks for the help