Input (?) registration problem (skipping)


I have a weird problem since last week on PS4.
Whenever I go to character select and try to choose a character, every 4 or 5 seconds the game doesn’t notice my Input so that the cursor won’t move. And it also happens the other way around, the game sometimes Register 2 Inputs at the same time, which makes the cursor skip a character. So 1 input and the cursor moves two times.

I also noted that it happens in the game. Every 4 or 5 seconds, it seems like a frame is skipping, which makes the game basically unplayable for me on PS4.

I tried many different things now. At first I thought it was the stick, so I tested it with my 2 PS4 controllers, but it was the same result.

I also tried reinstalling the game, tested the digital and the disc version, but nothing changed. I tried other games like KoF XIV and it works fine in character select. So my PS4 is fine, as well as my Controllers/sticks.

It seems to be a problem with SFV on PS4 only. And I didn’t have that problem 2 or 3 weeks ago.

I also thought it could be overheating. But even if the PS4 just started, I get the same result, it’s still skipping.

Anyone have any ideas?

I can 100% confirm that this is happening to me.

This probably has to do with the latest patch.

Definitely happened to me in the character select as well.

Not sure if I’ve noticed it ingame. I have been dropping simple stuff lately but that could just be me.

Yea at first I thought it was the PS4 update but then I tried KoF and it didn’t happen there.

So I really think it might be the latest SFV patch.

Glad I am not the only one with this problem.

Let’s see if something will change with the upcoming Halloween update.

It’s still there even after Halloween update patch.

Well I doubt there were any bugfixes anyway. Probably have to wait for the next major update.

Or it’s really my PS4, because a lot of people doesn’t seem to have this problem.

I didn’t notice it myself until you mentioned it and once i saw it, i couldn’t unsee it.

I think most people won’t notice it at first because they don’t spend that much time on the character select screen anyways, that is where it is VERY noticeable to me atleast.

You could test in training with input display on. For what its wotrh im on pc and havent noticed anything

Anyone have any luck with this fix? Really frustrating having my inputs get lost and having these frame skips every 3ish seconds.

Oh interesting.
Now when I think about it, this might be the case with a lot of people. I am quite picky when it comes to stuff like this, so I noticed it as soon as I launched the game after the Urien patch.

Yea, it’s not happening on PC. That’s why I only play on PC right now, no frame drops, no skipping.

I didn’t know a fix yet. I tried a lot of things, but nothing really works.

The only fix for me right now is the PC version. It’s smooth as butter.

it dropped my down back input