How do I go from line in to line out in vista

I have my xbox plugged into the line in on my PC and I just want the audio from the xbox to go out my PC speakers. So pretty much audio goes into PC and then right back out the speakers. This shouldn’t be so hard. Any help would be awesome.

I hate you guys.

Can’t you just hook up your Xbox directly to your speakers?

Or just get an audio mixer and plug the Xbox into line 1, PC to line 2, and output the master from the mixer into your PC speakers.

You should be able to just plug it in to the Line In on your sound card. If that doesn’t work then pick up some cheap PC speakers with an Auxiliary (iPod!!1) input. I just bought a pair of Altec Lansing for the girl for $25 with subwoofer. They aren’t amazing but they sound damn good for the price. You can go even cheaper without the sub.

rca adapter --> speakers

I use my audioengine w1’s for wireless audio though. Best purchase I’ve made.

Vista should automaticaly pick the correct source decive, but if it doesn’t then go to control panel, switch to classic view and double click sound, then go to the recording tab and make sure “line-in” has a check mark.

(nevermind the check on mic, I was lazy and didn’t put it on line-in)

Thanks for the help, I went to recording options and it just has microphone and mixer. When I select different menus on the xbox the bars light up as if its getting a signal, but nothing comes through the speakers.

I already have really good speakers on my PC and getting another set of speakers and just setting them next to the current ones because I’m too lazy to figure out how to get my line in to go to the line out is just silly.

I also don’t wanna get a receiver cause I know I don’t need one. This should be able to work pretty easily… I just can’t figure it out and its pissing me off.

I Just use the Xbox 360 VGA Cable and RCA Splitter Cables… like these

and plug the Headphones straight into it and it works :smile:

Thanks for the effort of getting the pic and everything, but I already have both the red and white going into an adapter that merges the two into my line in. I’m pretty sure I have all the adapters and cables needed to get it going, I just need to setup my sound options to allow the sound to go back out my line out.

Hmm Im Guessing You mean using the soundcard on your pc, which soundcard are you using ?

Looks like the OS is not detecting the line in jack, are you running Vista’s refference drivers for the soundcard?

Not sure what kind/brand of soundcard you have, but you should be able to access a dedicated configuration utility for it under control panel as well, some of the newer cards allow you to disable jacks or turn on/off auto-sensing (which basically detects whatever you plug into the jacks)

If you have an integrated soundcard, the most common brands are currently Realtek and Soundmax. Try looking for something similar there under control panel or the start menu.

Its a realtek. On my recording devices I have “microphone” and “stereo mix”. When I move the menus on the xbox, the volume bars on the right of the stereo mix move up and down as if its getting the signal, but no sound comes out my speakers.

Also, I have used a mic before and it works fine.

Is it a desktop or a laptop? just wondering how many jacks it has, because IIRC, the realtek configurator (I believe it’s called “sound effects manager” under control panel) allows you to re-assign jacks (like for example you can make the rear speakers jack as a mic jack and so on) so maybe your line-in jack isn’t properly assigned?

Make sure you don’t have your line in on mute and make sure it’s enabled. Right click the audio icon down by the clock on the toolbar and click recording devices to make sure it’s on. If you don’t see your line in, right click the white space and click show disabled devices. Then right click the line in and hit enable.

Oh crap, I forgot about the “show disabled devices” :confused:, it’s done at the same windows shown in the screenshot I posted before.

^I never noticed the pic but yeah. Just right click in that window and hit show disabled devices. Then right click the device and enable it.

Im No Longer using my realtek. i Use my Soundblaster now, and i know longer use my soundcard for sound let alone a monitor or VGA cable, just use when buddies come or hosting small tourneys, i find the direct connection to the speakers alot easier… anyway when i was, i had to click line in, in sound in in effects manager… found here

basically u just plug it into the blue jack… click it in the manager and it should work… as tech said make sure it isnt muted… i dont know why it says phone jack but i remember i had to click that…

im using windows 7 but it should be the same in vista.

AHA!! Fucking got it!!!

It was under playback devices>speakers>properties>levels.

For some reason the microphone channel was muted.

Thanks for all the help guys. You are awesome.

Windows 7 only? Your not dual booting with Vista. Your a brave soul indeed.

Glad you got it working rush.